myCSharp.de - DIE C# und .NET Community
Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 
 | Suche | FAQ

» Hauptmenü
myCSharp.de
» Startseite
» Forum
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Suche
» Regeln
» Wie poste ich richtig?
» Forum-FAQ

Mitglieder
» Liste / Suche
» Wer ist wo online?

Ressourcen
» openbook: Visual C#
» openbook: OO
» Microsoft Docs

Team
» Kontakt
» Übersicht
» Wir über uns

» myCSharp.de Diskussionsforum
Du befindest Dich hier: Community-Index » Diskussionsforum » myCSharp.de » Wünsche und Kritik » PN funktioniert nicht mehr?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen

Antwort erstellen
Zum Ende der Seite springen  

PN funktioniert nicht mehr?

 
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Th69
myCSharp.de-Poweruser/ Experte

avatar-2578.jpg


Dabei seit: 01.04.2008
Beiträge: 3.308
Entwicklungsumgebung: Visual Studio 2015/17


Th69 ist online

PN funktioniert nicht mehr?

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Hallo,

beim Abschicken einer PN kommt die Fehlermeldung

Fehlermeldung:
Leider ist ein Fehler aufgetreten. Die Administratoren wurden informiert :-)

Auch die Vorschau der PN funktioniert nicht mehr -> keine Vorschau und der Text wird aus der Textbox gelöscht (wie bei "Antworten").

Für diesen Forumsbeitrag funktioniert aber die Vorschau weiterhin.

Gruß
Th69
23.06.2019 08:42 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Abt
myCSharp.de-Team

avatar-4119.png


Dabei seit: 20.07.2008
Beiträge: 12.897
Herkunft: Stuttgart/Stockholm


Abt ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Hi,

ich sehe den Fehler im Log; scheint irgendwas am Encoding zu sein.

Fehlermeldung:
Illegal mix of collations

Ist aber kein genereller Fehler. Scheint am Content der Nachricht zu liegen.
23.06.2019 15:11 Beiträge des Benutzers | zu Buddylist hinzufügen
Th69
myCSharp.de-Poweruser/ Experte

avatar-2578.jpg


Dabei seit: 01.04.2008
Beiträge: 3.308
Entwicklungsumgebung: Visual Studio 2015/17

Themenstarter Thema begonnen von Th69

Th69 ist online

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

OK,

deine Test-PN konnte ich beantworten und solltest du empfangen haben.

Edit: Ich habe den Fehler gefunden, es lag am französischen "a mit Accent": ? <-- genau dies kann die Forensoftware anscheinend auch nicht richtig darstellen!!!
Und dann funktioniert auch die Vorschau nicht mehr (d.h. der Text in der Textbox wird gelöscht)...

Nun solltest du auch meine Feedback-PN erhalten haben...

Gruß
Th69

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von Th69 am 23.06.2019 15:28.

23.06.2019 15:21 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Baumstruktur | Brettstruktur       | Top 
myCSharp.de | Forum Der Startbeitrag ist älter als ein Monat.
Der letzte Beitrag ist älter als ein Monat.
Antwort erstellen


© Copyright 2003-2019 myCSharp.de-Team | Impressum | Datenschutz | Alle Rechte vorbehalten. | Dieses Portal verwendet zum korrekten Betrieb Cookies. 17.08.2019 14:39